Office 365 Integration is Unavailable
Incident Report for Onehub
Resolved
The upgrade is complete and Office 365 integration has been restored.
Posted Jun 27, 2022 - 10:06 PDT
Identified
The Office 365 integration is currently unavailable. We have identified the issue and are performing system updates to repair the integration. We will post updates as soon as they are available.
Posted Jun 27, 2022 - 07:58 PDT
This incident affected: Integrations (Microsoft Office Online).