SMS Authentication Codes Not Delivered
Incident Report for Onehub
Resolved
This issue has been resolved.
Posted Feb 20, 2019 - 13:15 PST
Investigating
Users who use SMS codes for Two-Factor Authentication may not be receiving SMS codes at the moment.

We are working with our SMS provider to identify the underlying cause of the issue and they are working on a resolution.

Users who use an Authenticator App should not be affected.
Posted Feb 20, 2019 - 12:59 PST
This incident affected: Two Factor Authentication.