FTP Currently Not Functional
Incident Report for
Onehub
Resolved
This incident has been resolved
Posted
Apr
07
,
2026
-
12:38
PDT
Investigating
Users have reported issues uploading and downloading files via FTP. Our team is looking into this and are working to resolve the issue as quickly as possible.
Posted
Apr
07
,
2026
-
09:08
PDT
This incident affected: FTP.
×
Subscribe to Incident
Subscribe to updates for
FTP Currently Not Functional
via . You'll receive .