SMS codes not being delivered
Incident Report for Onehub
Resolved
This issue has been resolved.
Posted Mar 13, 2019 - 16:12 PDT
Identified
Our SMS provider is currently experiencing delays for two-factor SMS codes. The underlying issue has been identified and users may be receiving delayed codes. Note that these codes are likely expired and will not grant access until the issue is fully resolved.

Once we receive confirmation of the resolution from our SMS provider, we will update the status here.

We appreciate your patience.
Posted Mar 13, 2019 - 14:28 PDT
Investigating
Users who use SMS codes for Two-Factor Authentication may not be receiving SMS codes at the moment.

We are working with our SMS provider to identify the underlying cause of the issue and they are working on a resolution.

Users who use an Authenticator App should not be affected.
Posted Mar 13, 2019 - 11:23 PDT
This incident affected: Two Factor Authentication.