Issues saving files back to Onehub from Office Online
Incident Report for Onehub
Resolved
We've fixed the issue causing this problem.
Posted Apr 02, 2021 - 16:46 PDT
Investigating
We are currently seeing intermittent failures to save files back to a workspace when they are created or edited using the Office Online integration.
Posted Apr 02, 2021 - 15:11 PDT
This incident affected: Integrations (Microsoft Office Online).