Secure Links being Marked as Malicious

Incident Report for Onehub

Resolved

This incident has been resolved. Please use the updated link URL to share secure links for files. Please reach out to our Support team with any questions.
Posted Mar 07, 2025 - 14:33 PST

Identified

Some web browsers are marking Onehub secure links for Files within Onehub as malicious. Onehub is working with Google on a review and hopes to resolve this issue soon. If you are sharing secure links, we recommend sharing links at the Folder level rather than the File level until this issue is resolved. Please let us know if you have any questions.
Posted Mar 07, 2025 - 09:21 PST