Activity delayed for some users
Incident Report for Onehub
Resolved
The activity processing backlog has been cleared.
Posted Mar 22, 2020 - 17:39 PDT
Monitoring
We have received reports from some users that new activity is not visible or delayed. We've identified the issue and put a fix in place. While we work through the backlog, any missing activity should start to appear. We'll update again when everything is caught up.
Posted Mar 22, 2020 - 14:21 PDT
This incident affected: Activity.