Upload Feature Interruption
Incident Report for Onehub
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 12:51 PDT
Update
A fix has been implemented and we are monitoring the results. All services are restored including file uploads.
Posted Jun 24, 2022 - 12:50 PDT
Update
We are continuing to monitor changes to the infrastructure. The estimated ETA for complete restoration is 1 PM Pacific.
Posted Jun 24, 2022 - 12:26 PDT
Update
Users are currently unable to upload new files, create new folders, or create new Workspaces. We are deploying a fix for the issue. The fix requires changes to our infrastructure and is currently running. Barring unforeseen circumstances, the estimated ETA for complete restoration is 1 PM Pacific.
Posted Jun 24, 2022 - 11:17 PDT
Identified
Our team has identified the cause of the issue and is working on a fix.
Posted Jun 24, 2022 - 08:45 PDT
Investigating
The ability to upload files is currently not responding. We are investigating and will update this page as soon as details are available.
Posted Jun 24, 2022 - 07:09 PDT
This incident affected: Website.