Office Online integration issues due to Microsoft outage
Incident Report for Onehub
Resolved
Microsoft appears to have resolved the issue affecting Office Online.
Posted Sep 28, 2020 - 20:31 PDT
Identified
An outage with Microsoft's Office 365 service is affecting our Office Online integration. Users may not be able to edit or create Office documents using this integration until Microsoft resolves things on their end.

Microsoft is updating their status here: https://status.office365.com
Posted Sep 28, 2020 - 16:27 PDT
This incident affected: Integrations (Microsoft Office Online).