Activity listing and notification emails are behind
Incident Report for Onehub
Resolved
The backlog is continuing to progress and we expect will be caught up in the next couple of hours.
Posted Jun 21, 2023 - 00:17 PDT
Monitoring
We've identified the cause and implemented a fix to try and help catch up with the backlog. We're currently monitoring things and will post an update with an expected resolution time when we are able to determine one.
Posted Jun 20, 2023 - 14:45 PDT
Investigating
We are currently investigating an issue causing activity to update slowly. This means activity for recent events may take longer to appear on the activity page than normal.

Related features like notification summaries, new file, new message, and new comment emails are also delayed. Individual file activity listed under the history/audit trail tab is unaffected.
Posted Jun 20, 2023 - 13:46 PDT
This incident affected: Activity.