Secure Link Video and Audio Previews
Incident Report for Onehub
Resolved
The issue has been resolved.
Posted Jan 06, 2023 - 12:28 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 06, 2023 - 12:21 PST
Monitoring
A fix has been applied and our team is monitoring the results.
Posted Jan 06, 2023 - 12:21 PST
Identified
Our team has identified the root cause of the issue and is currently working on a fix to implement. This page will be updated when more details are available.
Posted Jan 06, 2023 - 11:03 PST
Investigating
Our team has discovered an issue where Video and Audio files shared via Secure Links are not correctly displaying previews. We are investigating and will update this page when we have more information.
Posted Jan 06, 2023 - 09:27 PST
This incident affected: Previews.