Intermittent Issues with File Uploads, Folder creations, and Move/Copy

Incident Report for Onehub

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 15:19 PDT

Monitoring

Our team has received reports of Uploads failing. We've identified the cause of this issue and are working on a fix. This issue appears to be intermittent and impacting: File Uploads, Folder Creations, Move/Copy, and Delete. We expect to have this resolved soon.
Posted Jul 28, 2025 - 13:43 PDT
This incident affected: Website.