Activity and Notification Email Delays
Incident Report for Onehub
Resolved
Activity is now fully caught up and should be working normally.
Posted Sep 30, 2021 - 16:56 PDT
Update
The backlog continues to drain. We're currently under 2 hours behind and expect to be caught up in the next hour or so.
Posted Sep 30, 2021 - 15:20 PDT
Monitoring
An issue in our activity system has caused a small backlog. There is currently a 2.5 hour delay before new activity will show up on the Activity tab or be sent via notification emails. This does not affect the File History (Audit Trail) available when viewing an individual file.

We believe we have addressed the root cause and are currently monitoring the backlog to ensure it gets processed.
Posted Sep 30, 2021 - 14:39 PDT
This incident affected: Activity.